设正点财经为首页     加入收藏
首 页 财经新闻 主力数据 财经视频 研究报告 证券软件 内参传闻 股市学院
软件搜索: 热词:大智慧 通达信 飞狐软件 分析家 指南针 同花顺 股票交易助手 交易大管家
字母检索:
你的位置: > 正点财经 > 证券软件 > 指标公式 > 同花顺只做主升浪指标公式

同花顺只做主升浪指标公式

基本概况:
  • 软件类别: 指标公式
  • 授权方式: 免费版
  • 软件评级: ★★★★★
  • 软件语言: 简体中文
  • 软件大小: 200 KB
  • 解压密码: www.zdcj.net
内容介绍:
同花顺只做主升浪指标公式做空能量线: SMA((HHV(HIGH,36)-CLOSE)/(HHV(HIGH,36)-LLV
(LOW,36))*100,2,1),colorgreen,LINETHICK2;
VAAR2:=REF(LOW,1);
VAAR3:=SMA(ABS(LOW-VAAR2),3,1)/SMA(MAX(LOW-VAAR2,0),3,1)
*100;
VAAR4:=EMA(IF(CLOSE*1.2,VAAR3*10,VAAR3/10),3);
VAAR5:=LLV(LOW,38);
VAAR6:=HHV(VAAR4,38);
VAAR7:=IF(LLV(LOW,90),1,0);
VAAR8:=EMA(IF(LOW<=VAAR5,(VAAR4+VAAR6*2)/2,0),3)/618*VAAR7;
ST01:STICKLINE(1,VAAR8 ,0,4 ,1 ),COLORF000FF;
主力进场:=VAAR8;
DD:=VAAR8>5;
买入:IF((COUNT(DD,2)=2),-20,-5);
V1:=EMA(CLOSE,60)-EMA(CLOSE,300);
V2:=EMA(V1,300);
V3:=(CLOSE-LLV(LOW,8))/(HHV(HIGH,8)-LLV(LOW,8))*100;
V6:=CLOSE/REF(CLOSE,3)>=1.1;
V7:=BACKSET(V6,3);
大涨买:IF((V7 AND COUNT(V7,3)
=1),50,0),colormagenta,LINETHICK2;
DRAWTEXT(大涨买,50,'蓄势大涨买 '),colormagenta;
V10:=PEAKBARS(3,15,1)<10; V12:=IF(V10=1,50,0);
顶:= IF(V12=50,100,0);
同花顺只做主升浪指标公式
卖:IF(顶>REF(顶,1),200,0),colorgreen,LINETHICK2;DRAWTEXT
(卖,60,'小べ拉高出货 '),LINETHICK2;
V9:=TROUGHBARS(3,15,1)<10; V11:=IF(V9=1,50,0);
底部:= IF(V11=50,50,0);
买:IF( 底部>REF(底部,1),200,0),colorred,LINETHICK2; 
DRAWTEXT(买,55,' 主力建仓 '),colorred;
弱势线:100,POINTDOT,COLORFF0000,colorgray,LINETHICK6;强
68:150,LINETHICK04,colorgray;机会68:-
150,LINETHICK02,colorgray;
TYP := (IF(ISNULL(HIGH),CLOSE,HIGH) + IF(ISNULL
(LOW),CLOSE,LOW) + CLOSE)/3;
CCI:(TYP-MA(TYP,N))/(0.015*AVEDEV
(TYP,N)),LINETHICK4,coloryellow;
CCCI:(TYP-MA(TYP,N))/(0.015*AVEDEV(TYP,N1));CCCCI:(TYP-MA
(TYP,N))/(0.015*AVEDEV(TYP,N2)),LINETHICK2,COLORFFFF00;
同花顺只做主升浪指标公式  更新时间:2020-2-18 11:24
相关阅读信息
  • 下载排行
  • 书籍排行
  • 最新更新
更多财经视频
更多财经新闻
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。