设正点财经为首页     加入收藏
首 页 财经新闻 主力数据 财经视频 研究报告 证券软件 内参传闻 股市学院 指标公式
软件搜索: 热词:大智慧 通达信 飞狐软件 分析家 指南针 同花顺 股票交易助手 交易大管家
字母检索:
你的位置: > 正点财经 > 指标公式 > 同花顺CIKE买卖点

同花顺CIKE买卖点

基本概况:
  • 指标类别: 同花顺指标
  • 授权方式: 免费版
  • 指标评级: ★★★★★
  • 指标语言: 简体中文
  • 指标来源: 互联网
  • 指标日期: 2019-11-18
内容介绍:
同花顺CIKE买卖点DRAWGBK(V>1,STRIP(RGB(95,95,50),RGB(0,0,0),1));
VAR1:=(HHV(HIGH,9)-CLOSE)/(HHV(HIGH,9)-LLV(LOW,9))*100-70;
VAR2:=SMA(VAR1,9,1)+100;
VAR3:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR4:=SMA(VAR3,3,1);
VAR5:=SMA(VAR4,3,1)+100;
VAR6:=VAR5-VAR2;
同花顺CIKE买卖点
趋势:IF(VAR6>45,VAR6-45,0);
STICKLINE(REF(趋势,1)<趋势,趋势,REF(趋势,1),5,0),colorff00ff;
STICKLINE(REF(趋势,1)>趋势,
趋势,REF(趋势,1),5,0),color00ff00;
强弱分界:50,LINETHICK2,colorred;
v1:=LLV(LOW,10);
v2:=HHV(H,25);
价位线:=EMA((C-v1)/(v2-v1)*4,4);
DRAWTEXT(CROSS(价位线,0.3),7,'↑底'),colorred;
DRAWTEXT(CROSS(3.5,价位线),102,'↓顶'),colorgreen;
Var2q:REF(LOW,1);
Var3q:=SMA(ABS(LOW-Var2q),3,1)/SMA(MAX(LOW-Var2q,0),3,1)*100;
Var4q:=EMA(IF(CLOSE*1.3,Var3q*10,Var3q/10),3);
Var5q:=LLV(LOW,30);
Var6q:=HHV(Var4q,30);
Var7q:=IF(MA(CLOSE,58),1,0);
Var8q:=EMA(IF(LOW<=Var5q,(Var4q+Var6q*2)/2,0),3)/618*Var7q;
Var9q:=IF(Var8q>100,100,Var8q);
吸筹:STICKLINE(Var9q>-120,0,Var9q,6,1),colorgreen;
AA3:=(HHV(HIGH,21)-CLOSE)/(HHV(HIGH,21)-LLV(LOW,21))*100-10;
AA4:=(CLOSE-LLV(LOW,21))/(HHV(HIGH,21)-LLV(LOW,21))*100;
AA5:=SMA(AA4,13,8);
走势:=CEILING(SMA(AA5,13,8));
AA6:=SMA(AA3,21,8);
卖临界:STICKLINE(走势-
AA6>85,103,100,15,1),colorgreen,linethick2;
同花顺CIKE买卖点  更新时间:2019-11-18 16:45
相关阅读信息
  • 下载排行
  • 书籍排行
  • 最新更新
更多财经视频
更多财经新闻
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。