设正点财经为首页     加入收藏
首 页 财经新闻 主力数据 财经视频 研究报告 证券软件 内参传闻 股市学院
软件搜索: 热词:大智慧 通达信 飞狐软件 分析家 指南针 同花顺 股票交易助手 交易大管家
字母检索:
你的位置: > 正点财经 > 证券软件 > 指标公式 > 通达信金叉上移主图及选股指标公式

通达信金叉上移主图及选股指标公式

软件概况:
  • 软件类别: 指标公式
  • 授权方式: 免费版
  • 软件评级: ★★★★★
  • 软件语言: 简体中文
  • 软件大小: 430 KB
  • 解压密码: www.zdcj.net
软件介绍:
通达信金叉上移主图及选股指标公式:
M30:=MA(C,30);
M60:=MA(C,60);
DRAWBAND(M30,RGB(233,0,18),M60,RGB(21,174,103));
DRAWKLINE(HIGH,OPEN,LOW,CLOSE);
T1:=BARSLAST(CROSS(M30,M60));
T2:=REF(T1,T1+1)+T1+1;
D1:DRAWLINE(CURRBARSCOUNT=CONST(T1)+1,M30,REF(CURRBARSCOUNT=CONST(T1)+1,1),REF(M30,1),1),DOTLINE,COLORGREEN;
D2:DRAWLINE(CURRBARSCOUNT=CONST(T2)+1,M30,REF(CURRBARSCOUNT=CONST(T2)+1,1),REF(M30,1),1),DOTLINE,COLORGREEN;
DRAWTEXT(CURRBARSCOUNT=CONST(T1)+1,M30*1.02,VARCAT(VARCAT('金叉价:',VAR2STR(C,2)),'元'))COLORYELLOW,DRAWABOVE;
DRAWTEXT(CURRBARSCOUNT=CONST(T2)+1,M30*1.02,VARCAT(VARCAT('金叉价:',VAR2STR(C,2)),'元'))COLORYELLOW,DRAWABOVE;
A1:=REF(LLV(L,T1+1),SUMBARS(CROSS(M30,M60),0));
A2:=REF(LLV(L,T1+1),SUMBARS(CROSS(M30,M60),1));
V1:=REF(HHV(V,T1+1),SUMBARS(CROSS(M30,M60),0));
V2:=REF(HHV(V,T1+1),SUMBARS(CROSS(M30,M60),1));
A3:=A1>A2 AND V1>V2;
A4:=CROSS(A3,0.5) AND D1>D2 AND C/D1<1.3;
A5:=BARSLAST(A4);
XG:=COUNT(C>REF(C,A5),A5)=1 AND C>REF(C,A5);
DRAWICON(XG,LOW,1);
DRAWLINE(A4,C,REF(A4,1),REF(C,1),1),COLORYELLOW,LINETHICK2;
DRAWTEXT(A4,C,'双金叉上移'),DRAWABOVE,COLORYELLOW;
{
选股公式:
M30:=MA(C,30);
M60:=MA(C,60);
T1:=BARSLAST(CROSS(M30,M60));
T2:=REF(T1,T1+1)+T1+1;
D1:=DRAWLINE(CURRBARSCOUNT=CONST(T1)+1,M30,REF(CURRBARSCOUNT=CONST(T1)+1,1),REF(M30,1),1);
D2:=DRAWLINE(CURRBARSCOUNT=CONST(T2)+1,M30,REF(CURRBARSCOUNT=CONST(T2)+1,1),REF(M30,1),1);
A1:=REF(HHV(H,T1+1),SUMBARS(CROSS(M30,M60),0));
A2:=REF(HHV(H,T1+1),SUMBARS(CROSS(M30,M60),1));
V1:=REF(HHV(V,T1+1),SUMBARS(CROSS(M30,M60),0));
V2:=REF(HHV(V,T1+1),SUMBARS(CROSS(M30,M60),1));
A3:=A1>A2 AND V1>V2;
A4:=CROSS(A3,0.5) AND D1>D2 AND C/D1<1.3;
A5:=BARSLAST(A4);
XG:COUNT(C>REF(C,A5),A5)=1 AND C>REF(C,A5);
}
通达信金叉上移主图及选股指标公式更新时间:2017-08-29 14:25
相关软件下载
  • 下载排行
  • 书籍排行
  • 最新更新
更多财经视频
更多财经新闻
关于我们 | 广告服务 | 联系方式 | 意见反馈 | 合作伙伴 | 法律声明 | 网站地图
正点财经网所载文章、数据等内容纯属作者个人观点,仅供投资者参考,并不构成投资建议。投资者据此操作,风险自担。